Windows media player не воспроизводит

Опубликовано: 09.05.2017

видео windows media player не воспроизводит

Не работает windows media player ✔Решение проблемы!

Да, вправду, на Vista 32bit у меня стоял klite_mega_510, но когда я на Windows7 64bit поставил K-Lite_Codec_Pack_64bit_410(закачивал тут: http://www.codecguide.com/klcp_64bit.htm),  причём проставил очень все галочки на всех форматах, - начались глюки, - не достаточно не покажется! - К примеру файлы.avi при воспроизведении  "WMP" шёл только звук! - Ну, может это и был основной глюк! Главное я так и не сообразил, - где сам проигрыватель K-Lite_Codec_Pack_64bit_410? Когда я на Vista 32bit  ставил klite_mega_510 - у него был значок - киношная хлопушка 321,  и в "Воспроизвести при помощи" его всегда можно было избрать!  А здесь нет! - У меня тогда переводчик страничек не работал, а на данный момент поглядел: выходит, что проигрыватель нужно раздельно ставить, при этом 32bit! Т, см. lujkovu.net.е.  например можно поставить K-Lite_Codec_Pack_700_Mega?                                            

Поставил K-Lite_Codec_Pack_700_Mega, - усё заработало! !! Может тогда K-Lite_Codec_Pack_64bit_410 необязательно ставить?

Но появилась такая неувязка: Останавливаю воспроизведение видео (нажимаю квадратик) на WMP , потом нажимаю проигрывание (треугольник) - и не идёт, хотя  вверху слева заглавие видео есть! На Media Player Classic всё тоже самое делаю - отлично работает!  В чём дело?  

 


MKV кодек (Windows Media)


Нет звука в проигрывателе Windows Media Что делать?